πρόβλημα Rancilio Silvia από ατμό!

Έπαθε κάτι η μηχανή σας ? Πείτε μας το πρόβλημα

πρόβλημα Rancilio Silvia από ατμό!

Μη αναγνωσμένη δημοσίευσηαπό sakoula » 24 Ιουν. 2020, 19:42

Καλησπέρα,

Αντιμετωπίζω ένα πρόβλημα με την Rancilio Silvia V3 που έχω και είπα να ρωτήσω τους ειδικούς μήπως βγάλω άκρη προτού την πάω για service.

Έχω λοιπόν την Silvia V3 από το 2010, έναν μύλο Anfim Best και PID mecoffee. Η μηχανή ανάβει αυτόματα κάθε πρωί στις 5:30 μία ώρα πριν σηκωθώ για το πρωινό καφεδάκι με μία belkin χρονοπρογραμματιζόμενη πρίζα (αφήνω τον κεντρικό διακόπτη στο on και η μπρίζα ανοίγεί στις 5:30). Πριν 2-3 χρόνια άλλαξα την αντλία (ulka ex5) αφού πρώτα την είχε κοιτάξει ο γιατρός woodsman43!

Η μηχανή δούλευε τέλεια μέχρι προχθές το βράδυ. Πριν πάω για ύπνο καταλάθος εκτός από τον κεντρικό διακόπτη άνοιξα και τον διακόπτη του ατμού (steam switch). Προφανώς στις 5:30 η μηχανή άνοιξε και μέχρι τις 6:30 ήταν και το κουμπί του ατμού στο on. Στις 6:30 πήγα να φτιάξω καφέ και βρήκα την μηχανή να ζεματάει (λογικό). Το πρώτο πράγμα που έκανα είναι να αποσυμφωρήσω το boiler από τον ατμό ανοίγοντας το steam wand. Αφού βγήκε πολύ ατμός έβαλα στο δοχείο νερό και άνοιξα τον διακόπτη για να ρίξει νερό από το grouphead. Νερό ήρθε με λίγη καθυστέρηση (λογικό) και η ροή ήταν φυσιολογική και η αντλία δεν έκανε κανέναν περίεργο θόρυβο. Δοκίμασα να φτιάξω έναν καφεδάκι αλλά δεν έβγαλε τίποτα στο φλυτζάνι (σαν να μην πιέζε καθόλου η αντλία). Η αντλία ακουγόταν κανονικά.

Σε αυτήν την φάση έκλεισα την silvia και την ξανα ανοιξα το απόγευμα της ίδιας μέρας. Το αποτέλεσμα ήταν το ίδιο. Παρατήρησα όμως ότι ανεβάζοντας το κόψιμο του καφέ 2 κλικ στον anfim best (από 2.5 σε 3.5) τότε έπαιρνα τα σωστά grams/mls καφέ. Το αποτέλεσμα ήταν όμως απογοητευτικό. Ο καφές είχε πολύ λίγη κρέμα, καθόλου σώμα και δεν είχε σχέση με τον ίδιο καφέ πριν το συμβάν με το switch του ατμού. Η θερμοκρασία του νερού όμως ήταν ok και η αντλία ακουγόταν οκ.

Προσπαθώ να καταλάβω τι μπορεί να συμβαίνει και τι θα μπορούσα να κάνω πριν την πάω για κάποιο service. Δυστυχώς δεν έχω μανόμετρο να μετρήσω την πίεση στο grouphead. Υπάρχει περίπτωση να είναι η αντλία; Άνοιξα και το καπάκι αλλά δεν είδα κάτι περίεργο οπτικά.

παιδιά κάθε ιδέα ευπροσδεκτη!

Ευχαριστώ!
sakoula
New Member
 
Δημοσιεύσεις: 20
Εγγραφή: 18 Ιούλ. 2016, 10:48
Ονομα: panagiotis
Τοποθεσια: athens
Μηχανη: rancilio silvia
Μυλος: andim best
Coffee Roaster:
Αγαπημένοι Καφέδες:

Επιστροφή στο Βλάβες Μηχανών Espresso

Μέλη σε σύνδεση

Εγγεγραμμένα μέλη: Bing [Bot]